• Join ccmfans.net

    ccmfans.net is the Central Coast Mariners fan community, and was formed in 2004, so basically the beginning of time for the Mariners. Things have changed a lot over the years, but one thing has remained constant and that is our love of the Mariners. People come and go, some like to post a lot and others just like to read. It's up to you how you participate in the community!

    If you want to get rid of this message, simply click on Join Now or head over to https://www.ccmfans.net/community/register/ to join the community! It only takes a few minutes, and joining will let you post your thoughts and opinions on all things Mariners, Football, and whatever else pops into your mind. If posting is not your thing, you can interact in other ways, including voting on polls, and unlock options only available to community members.

    ccmfans.net is not only for Mariners fans either. Most of us are bonded by our support for the Mariners, but if you are a fan of another club (except the Scum, come on, we need some standards), feel free to join and get into some banter.

New Look CCM Fans

Big Al

Well-Known Member
@adz anyone else experiencing some lack of response from the site?

Quite a lot I’m having to hit the button two or three times to get a response or the selection to work.

Or is it just me
 

Big Al

Well-Known Member
@adz anyone else experiencing some lack of response from the site?

Quite a lot I’m having to hit the button two or three times to get a response or the selection to work.

Or is it just me
 

Big Al

Well-Known Member
@adz anyone else experiencing some lack of response from the site?

Quite a lot I’m having to hit the button two or three times to get a response or the selection to work.

Or is it just me. Can’t post this post. Have hit send three times
 

Big Al

Well-Known Member
When i post doesn’t say it it’s gone through but when leave the post and come back it has posted
 

priorpeter

Well-Known Member
Yep, I’m getting the same thing with reacting to posts - have to click twice or 3 times for it to go through. Also have had a few “This site can’t be reached... may be temporarily down” etc when trying to browse through different threads or just access the forum in general.
 
  • Like
Reactions: adz

adz

Moderator
Staff member
Thanks guys - I had it on a fairly hectic load-balanced setup before and moved it away from that on the weekend thinking it wasn't needed. Could be issues with that so will set that back up again!
Cheers.
 

adz

Moderator
Staff member
hmm I switched it back over and it didn't like that - so we're stuck on the kind-of-working version for the moment
 

adz

Moderator
Staff member
I've switched back to the setup we had before the weekend. Can you guys please let me know if this has fixed the issues?
 

adz

Moderator
Staff member
Working smooth again for me.

Thanks @adz

Thanks mate. It's weird, it was working fine for me but I did notice a few double-up posts coming through and thought it was weird. If nobody said anything it would still be munted :D
 

Big Al

Well-Known Member
Thanks mate. It's weird, it was working fine for me but I did notice a few double-up posts coming through and thought it was weird. If nobody said anything it would still be munted :D
Could be phone type related?

Can’t have a munted forum unless we loosing
 

adz

Moderator
Staff member
Haha give it a few weeks and see how we're going.

I thought it might be but checked it on my phone too and it was fine. Issues only started coming up when I moved the server so would think it's something related with that, all the code/application is the same. I looked through server logs and graphs and stuff and nothing jumped out so who knows.
 

Offsider

Active Member
Haha give it a few weeks and see how we're going.

I thought it might be but checked it on my phone too and it was fine. Issues only started coming up when I moved the server so would think it's something related with that, all the code/application is the same. I looked through server logs and graphs and stuff and nothing jumped out so who knows.

Have you checked the cookie register??? ........ somebody might have spelt O. Riera wrong and got oreillo . Probably during the wsw game :popcorn:
 

Online statistics

Members online
2
Guests online
120
Total visitors
122

ccmfans.net merch

For more info or questions about the merch, check out this post

Latest posts

Forum statistics

Threads
6,364
Messages
310,226
Members
2,393
Latest member
recovrfunds
Top